OnCourse Software
https://www.ocs-support.co.uk/forums/

New computer, new installation, no voices
https://www.ocs-support.co.uk/forums/viewtopic.php?f=8&t=3556
Page 1 of 1

Author:  m_j_lyons [ Tue May 04, 2021 3:28 pm ]
Post subject:  New computer, new installation, no voices

:ugeek: Good morning/afternoon - I finally got my new gaming laptop delivered and moved my MSFS installation and associated programs over - I went through the full registration swap and it worked just fine. Had to install the DirectX Runtimes to get PF3 to connect correctly...solved (interestingly the only way I could find those files was from a download link on your site from post several weeks ago). I rebuilt the database just to be safe...done. Get all my settings the way I like them...and the voice packs worked fine in the menus when selecting my pilot voice. And then load the flight plan - all is good.

When contacting ATC I hear nothing - I then see in CC the radio call out and the FSS response - so PF3 is working - the voices just aren't 'playing' for some reason. Long story short I do the flight and it's all fine. But - I need some help to get the voices going. I'm sure it's something relatively simple. New computer. New installation. What could be wrong. ;)

I validated the installation and it says everything is ok.

Debug_monitor log attached. If you need any others - just yell.

Attachments:
debug_monitor.zip [841.4 KiB]
Downloaded 4 times

Author:  Dave Leesley [ Tue May 04, 2021 9:12 pm ]
Post subject:  Re: New computer, new installation, no voices

Haven't looked at your log...but here's a long shot.
1.Right click on Speaker/Headphone icon on your taskbar or in the bottom right hand side is where it should be.
2.Click sounds icon and click on.
3.Click on Communications and change to "Do Nothing"

Also did you run a validation test for all your files when you installed it...(tab on options#2 "Validate your PF3 Installation"

Try this and let us know how you get on.

Author:  dmarch [ Tue May 04, 2021 10:27 pm ]
Post subject:  Re: New computer, new installation, no voices

I know you say you installed the DirectX files but the log tells me differently so would suggest the following:

Download the Microsoft DirectX for Managed Code Runtimes, using the following link:-

http://www.ocs-support.co.uk/downloads/ ... ntimes.zip

Once downloaded you need to unzip the content into a temporary folder anywhere on your system, then run the downloaded EXE. You will be prompted for a location to copy the extracted files into, so just choose the same temp folder.

Once that's done go into the temp folder and right-click the 'DXSetup.exe' program and then select 'Run as Administrator'

This will NOT alter any of your currently installed DirectX files but merely installs any missing runtimes in parallel
Once the DirectX Runtimes are installed please try running PF3 again and connecting to FS and let me know what happens. You can also delete the downloaded runtimes and temp folder if you wish

Author:  m_j_lyons [ Tue May 04, 2021 11:23 pm ]
Post subject:  Re: New computer, new installation, no voices

Well that fixed it. I know it installed some dot.net update or something along side the DX files this AM...but doing it a second time seemed to have put everything in the proper place. It's working now - thanks.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/