OnCourse Software
https://www.ocs-support.co.uk/forums/

Problem with voice/audio stopping,
https://www.ocs-support.co.uk/forums/viewtopic.php?f=5&t=3529
Page 1 of 1

Author:  jhaley101 [ Sun Apr 11, 2021 4:03 pm ]
Post subject:  Problem with voice/audio stopping,

Hello Dave,

Still going strong with FDC and P3d V5 - latest HF. I am running FDC on a client with the latest version of FSUIPC.

I have been having this problem with FDC's audio - stopping - always at the exact same place. I've never had this particular problem before, but I'm wondering if its somehow related to the A319 flap settings for the aircraft not matching up with the A319 FDC file as I have been making some changes to the aircraft. It s freeware and old, like me. :)

I start the program as always, pre-flight checks are done, pre-start, after start are all fine - but its during the taxi to the runway that the audio simply stops. Constantly now.

The program does not freeze or close, I can see on the main launch display that it's still connected as the distance to destination still displays and updates as I fly. But there are no more audio interactions of any type. Looking at the information from within C:\FDC didn't really help me, but I have attached the logs.

I uninstalled, reinstalled thinking that might make a difference. Nothing. One smaller thing that I have noticed around the problem is that the responses to interactive checklists were getting clipped or cut off before the response was completed. That was never a problem before. Reinstalling seemed to fix that problem, but the main problem still remains. Maybe its a windows update issue, I really can't be certain.

Hope you are staying safe. Thanks for your help over the years, although admittedly I haven't had to come here for much support at all.

John

Attachments:
New WinRAR ZIP archive.zip [943 Bytes]
Downloaded 24 times

Author:  dmarch [ Sun Apr 11, 2021 5:08 pm ]
Post subject:  Re: Problem with voice/audio stopping,

Hi John,

I'm afraid all the log tells me is your flap settings don't match the aircraft, so that neds correcting.

If this is only happening with this aircraft then I think it's safe to say that's what the problem is

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/