OnCourse Software

Welcome to our Product Support Forums
It is currently Sun Nov 18, 2018 8:01 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Nov 04, 2018 1:32 am 
Offline

Joined: Mon Feb 16, 2015 7:28 pm
Posts: 339
The last two flights everything seemed be going well, but when I reached the 30 miles out point when I usually get vectors to final, I got altitude but no heading instructions. ATC usually says, "maintain heading XXX, expect runway XXX."
I got the runway assignment but no heading instruction.

Needless to say I hand flew the approach and ATC was yelling at me to hold the last altitude the whole way down and even after parking.

Logs attached for the last flight.

Let me know what you think.


Attachments:
Logs.zip [1.6 MiB]
Downloaded 2 times
Top
   
PostPosted: Sun Nov 04, 2018 11:16 am 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3493
Certainly a strange one but Unfortunately I'm unable to spend any time checking the log as you're running with an unsupported version (3.8.0). The latest version is 3.9. If you can recreate the problem with the latest version then please report again with a new log and I will investigate further.

You also posted in the wrong forum so I moved it to the correct one

_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Without a log it didn't happen!

Image


Top
   
PostPosted: Mon Nov 05, 2018 4:47 am 
Offline

Joined: Mon Feb 16, 2015 7:28 pm
Posts: 339
3 flights completed after the update and all is well.

More than well actually...I missed the last waypoint by a lot and ATC still rounded me up and saw me in!

8-)


Top
   
PostPosted: Mon Nov 05, 2018 6:52 am 
Offline

Joined: Tue Dec 24, 2013 1:27 pm
Posts: 931
Quote:
3 flights completed after the update and all is well.

More than well actually...I missed the last waypoint by a lot and ATC still rounded me up and saw me in!

8-)
Good news \o/

_________________
Image


Top
   
PostPosted: Mon Nov 05, 2018 7:15 am 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3493
Excellent, thanks for the update

Sent from my mobile using Tapatalk


_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Without a log it didn't happen!

Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited