OnCourse Software

Welcome to our Product Support Forums
It is currently Mon May 28, 2018 6:13 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: No descent intructions?
PostPosted: Thu Feb 01, 2018 9:25 pm 
Offline

Joined: Sun Dec 26, 2010 4:33 pm
Posts: 872
The past few flights I have had a problem with ATC not giving me any descent instructions. These instructions would usually happen at a waypoint near my TOD: when I pass this and have received nothing, I try checking in to ATC. When I do that, I hear the pilot say "... out of flight level three three zero for flight level one two zero" (for instance), as if the instruction to descend had in fact been given. But the onscreen ATC text record shows that there was nothing. So, late already, I descend. But then after a minute, ATC tells me to maintain FL320 - or whatever my (cruise) flight level is - every few minutes. Confusing.

I haven't posted the log as this is in X-Plane 11, using the PF3 plugin (which mostly works brilliantly and was worth every penny!). First question therefore is, do I need to contact the PFEtoX-Plane guys for all tech problems, or can I ask about PF3/X-Plane issues here too? If OK to ask here, I'll attach my log next time.

This problem only surfaced this week (no updates to programmes or whatever); before that, all was working just fine. Can't think what has happened.

Thanks.


Top
   
PostPosted: Fri Feb 02, 2018 10:00 am 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3293
Please attach the log and I'll take a look

_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Image


Top
   
PostPosted: Sat Feb 03, 2018 3:13 pm 
Offline

Joined: Sun Dec 26, 2010 4:33 pm
Posts: 872
Thanks Dave. I deleted the log by mistake it seems - not sure how I managed that! The next time I get the problem (it's happened each flight for the past few days) I'll post the log here.


Top
   
PostPosted: Sun Mar 04, 2018 10:20 pm 
Offline

Joined: Sun Dec 26, 2010 4:33 pm
Posts: 872
Hi again. OK, finally a log file...

Short flight from Guernsey to Southampton. Cruise alt is supposed to be 13000. I am cleared initially to 11000' but when I reach that altitude, I hear nothing else. (By now I 'have an ear', kind of, for when these instructions usually come!). So, to see what might be going on, I check in. As before, the pilot tells ATC that the a/c is 'out of 11000 for 13000' (an instruction that never came).. which is acknowledged by ATC/PF3: when I change centre, that is still OK with ATC. But after a while ATC tells me to 'maintain 11000'. On longer flights, I can wait forever and I won't be cleared further to my cruise altitude. As I think I said before, it's not that I miss the instruction, as nothing appears in the ATC text window when I check that either, asking me to climb further.

Thanks,

Martin


Attachments:
debug_monitor.zip [450.78 KiB]
Downloaded 17 times
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited