OnCourse Software

Welcome to our Product Support Forums
It is currently Wed Sep 26, 2018 2:50 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed May 27, 2009 1:46 am 
Offline

Joined: Wed May 27, 2009 12:22 am
Posts: 15
Just bought and installed PFE deluxe on a vista 64 system. I disabled UAC when running the install. Everything works until I load fsx with the flightplan and connect PFE to FS. I am getting "PFE encountered a problem and will close" in the FSUIP window. After it closes and I exit FSX I get a message from PFE to rebuild the database which I did. When I start everything again I get the "PFE encountered a problem and will close" message again telling me to rebuild the database again. While this is happening I'm getting a baloon message from Vista that DPE protected my computer. Do I have to disable DPE for PFE or FSUIP?
Thanks Ken


Top
   
PostPosted: Wed May 27, 2009 9:26 am 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3449
HI Ken,

Firstly have you checked all the sticky posts above, especially the 'PFE and Vista 64' one

Secondlt, are you using the latest version of PFE (2.11.1)? If no please update using the 'updates' button on the main menu or use one of the download links as described in the post 'PFE Manual Installation INstructions'

_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Without a log it didn't happen!

Image


Top
   
PostPosted: Wed May 27, 2009 5:20 pm 
Offline

Joined: Wed May 27, 2009 12:22 am
Posts: 15
Dave,
OK I am updated to 2.11.1. Read the stickies and Vista but did not find a similar problem listed.
Since the update I no longer get the DEP baloon from Vista.
But I get the same message "PFE encountered an error and will close". When I exit FSX it tells me to update data base. Perhaps this is the problem- When I run this from the options it leads me to a window to open a file. It leads to whatever file the program last accesed (Pilot file for instance) Do I need to open a specific file here?
I tried turning off UAC same story.
I also gave security full control to the pilot file thinking Vista would not read this file same story.
Thanks Ken


Top
   
PostPosted: Wed May 27, 2009 6:41 pm 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3449
Ken,

Please email me all the files from PFE\Logs folder

_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Without a log it didn't happen!

Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited