OnCourse Software

Welcome to our Product Support Forums
It is currently Wed May 23, 2018 7:51 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Apr 05, 2018 8:24 pm 
Offline

Joined: Thu Sep 28, 2017 7:11 pm
Posts: 11
Hi,

I am currently flying from KMIA (Miami) to KMEM (Memphis) and I am running Active Sky for P3D v4. When I request an ACARS ATIS using the KEY #2 for destination, I get a different weather report then I can see in Active Sky. For example from PF3 the wind is 91 at 5 kts and active sky shows me a win at 110 at 6 KTS.

Why is that, did I miss a setting?

_________________
Pierre Nantel
Asus ROG STRIX Z270F | Intel I&-7700K 4.2 GHz | 32 Gb Corsair 2666Mhz DDR4 | Samsung 960 M.2 SSD | Asus GF GTX 1080 ti turbo 11 GB | Win 10 | Prepar3D v4 | AS for P3D v4 | FSC 9.7 | Navigraph | PMDG 777 & 747 | PF3 | Twin Otter


Top
   
PostPosted: Sat Apr 07, 2018 11:02 am 
Offline

Joined: Fri May 22, 2009 8:27 pm
Posts: 1155
Possibility it could be a lag between Activesky weather and PFE receiving the info,other than that I have no idea.

_________________
Regards Dave
Forum Moderator

Image
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited