OnCourse Software

Welcome to our Product Support Forums
It is currently Mon Dec 18, 2017 11:59 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Tue Jan 03, 2017 8:35 pm 
Offline

Joined: Tue Jan 03, 2017 8:02 pm
Posts: 4
Location: Surrey
Hi there, I have just got my original PFE Standard installation installed properly ( I think ) into my new PC. I find that when I try to update the program ( my manual which I printed out originally was from version 2.8 Document issue 1.8 ) the updater tells me that no newer version than the one I'm running which is version 1.0 is available .........try again later.
How can I get the program to update to the final build of 2.15 ?

I have searched the forums to no avail.

I know I had a ver 2.0+ installed before because I bought the extended voice pack from Aerosoft which can only be installed into version 2 and newer. The accumulative update will only work on Version 2 also. I'm stuck up a virtual cul de sac here.
Have I goofed or am I missing something here ?

_________________
Image


Top
   
PostPosted: Tue Jan 03, 2017 11:25 pm 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3184
There was no upgrade path from V1 to V2

_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Image


Top
   
PostPosted: Tue Jan 03, 2017 11:28 pm 
Offline

Joined: Tue Dec 24, 2013 1:27 pm
Posts: 850
I think you have to manually upgrade to 2.0 first. Here is my full installation checklist, maybe it helps you:

PFE Install:
0. Manually create PFE install folder, place MSVCR71.dll inside, otherwise gacutil.exe will not start. See http://support.microsoft.com/kb/326922
1. Install PFE Deluxe, runs automatically, exit it
2. Extract pfe_accumulative_installer.zip to PFE/Updates
3. Run Install_PFE_Accumulative_Updates.exe to update to 2.15
4. Run ProFlight 2000, exit, run Pro Flight Emulator, exit.
5. Extract AS_PFE_VOICE_PACK.zip to PFE/Updates
6. Run ProFlightEmulator-VoicePack_V100.exe to install the Voice Pack.
7. Run ProFlight 2000, exit, run Pro Flight Emulator and exit it _twice_.
8. Extract PFE_XPack2.zip to PFE/Updates
9. Run PFE_XPack2_Installer.exe to install the Voice Pack 2.
10. Run ProFlight 2000, exit, run Pro Flight Emulator, exit.
11. Extract newcalls.zip to PFE/FS2000/Adv/Wav
12. Run install_newcallsigns.cmd to install missing messages. (only relevant if using original voices)

_________________
Image


Top
   
PostPosted: Wed Jan 04, 2017 8:38 am 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3184
#1 requires pfe v2

Sent from my phone using Tapatalk

_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Image


Top
   
PostPosted: Wed Jan 04, 2017 3:19 pm 
Offline

Joined: Tue Jan 03, 2017 8:02 pm
Posts: 4
Location: Surrey
OK,if there was never an upgrade path from Ver 1.0 to 2.0. Where did I buy or obtain the upgrade from ? Was it ever offered as an upgrade previously ?
I have checked my Flight 1 account where I purchased the Standard edition, and my Aerosoft account where I purchased my extended voice packs, and my Simmarket account too and can find no upgrade to Ver 2.0. I know the program used to update itself, so how far should it get from Ver 1.0 ?

BTW thanks for the checklist method anyway.

_________________
Image


Top
   
PostPosted: Wed Jan 04, 2017 3:32 pm 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3184
Quote:
Where did I buy or obtain the upgrade from ?
Sorry I have no idea where you bought it and as I said there was never any upgrade path from V1 to V2... the later was a completely new version.

_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Image


Top
   
PostPosted: Wed Jan 04, 2017 3:47 pm 
Offline

Joined: Tue Jan 03, 2017 8:02 pm
Posts: 4
Location: Surrey
OK Dave, thanks anyway. The plot thickens ................................ :roll:

_________________
Image


Top
   
PostPosted: Thu Jan 05, 2017 12:16 pm 
Offline

Joined: Tue Dec 24, 2013 1:27 pm
Posts: 850
The upgrade worked for me from 1.84 (CD version) to 2.x with above instructions. But yes, I did not test 1.0.

But you might want to buy PF3 anyway, it is so much better :)

_________________
Image


Top
   
PostPosted: Fri Jan 06, 2017 4:13 pm 
Offline

Joined: Tue Jan 03, 2017 8:02 pm
Posts: 4
Location: Surrey
Yes, I think you are probably right, I am thinking along those lines too, particularly as I have FDC too. But now
I have another problem. I can't uninstall PFE phase 1 or Proflight 2000. The uninstaller is saying PFE_ Phase 1 Uninstall ini. is missing.
I don't want to corrupt the registry with a bad uninstall. Is there anyway out of this ?

_________________
Image


Top
   
PostPosted: Fri Jan 06, 2017 11:12 pm 
Offline

Joined: Fri May 22, 2009 8:27 pm
Posts: 1115
You will need to search for PFE entries in the registry..try regedit/software/vba and manually delete them or try c:\uninstallshield folder,this maybe hidden so turn on show files in your top taskbar and search for PFE to see if an uninstall file is located in there?
If in doubt leave it until such times you need to repair your windows installation where everything will be wiped clean.

_________________
Regards Dave
Forum Moderator

Image
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 10 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited