OnCourse Software

Welcome to our Product Support Forums
It is currently Thu Jul 19, 2018 9:02 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: PFE and Vista 64 Fix !!!
PostPosted: Wed May 20, 2009 2:51 pm 
Offline
Site Admin

Joined: Mon May 18, 2009 6:22 pm
Posts: 3363
Hi All,

PFE 2.1 address the problem of running PFE on a Vista 64 system.

For Vista 64 users only.


You have two options.

#1 - If you purchased/downloaded PFE V2.0 and have a slow internet connection and really would prefer not to download the complete installer again please download the following installer patch...

http://www.ocs-support.co.uk/pfe_update ... stem64.zip

Unzip it to a temporary folder on your PFE system then run it. You must choose the CORRECT installation path to PFE when requested... for a default installation this will be C:\Program Files (x86)\Aerosoft\PFE

Once complete PFE should run fine on Vista 64

#2 - If you don't mind downloading the complete installation pack again please revisit your Aerosoft account and download the latest full PFE V2+ package, which includes the above Vista 64 fix.

Please make sure you run the file with administration rights by right clicking on the file and selecting "run as administrator"

_________________
Cheers

Dave March

Email: dmarch@oncourse-software.co.uk

Without a log it didn't happen!

Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited