OnCourse Software

Welcome to our Product Support Forums
It is currently Sun Nov 18, 2018 9:04 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Aug 21, 2009 9:22 am 
Offline

Joined: Fri May 22, 2009 8:27 pm
Posts: 1176
Location: Yorkshire
Hi all,

I thought i would add this topic for anybody else who may encounter this problem.

When you install PFE,eventually you will need to rebuild it's database as per instructions,this is what i do and i believe another Beta tester does aswell.

Run makerwys from your FS folder as instructed.

Rebuild your PFE database and looking for "Runways" file so it can rebuild as instructed.

After that and you have followed the instructions in PFE,exit PFE and RESTART YOUR PC this way everything falls into place ;)

If running 2 Flightsims then do as above,i know it's a pain but it saves you getting error message about supporting full taxi guidance etc,etc and it does work for me.

This not a dig at anyone as some of you probably do the above,but if you do forget(a senior moment)then this may help you... ;)

_________________
Regards Dave
Forum Moderator

Image
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited