OnCourse Software

Welcome to our Product Support Forums

Search found 14 matches

[ Search found 14 matches ] Jump to page 1 2 »
Author Message
Kalorien
Post subject: Re: ATIS
Posted: Sun Nov 07, 2021 11:39 am

 
Topic: ATIS
Replies: 10
Views: 463
 


Thanks for letting us know. Again, it's possible there is a delay in loading the weather data but it does sound like the data is being loaded eventually. In my observation AS16 loads quite fast the weather data into FSX. When you start AS16 on the client-pc, you notice a quick change in QNH and win...
Kalorien
Post subject: Re: ATIS
Posted: Sat Nov 06, 2021 8:45 pm

 
Topic: ATIS
Replies: 10
Views: 463
 


Another test, without a reinstall of AS16&ASCA, showed the tower has the active weather info, when asking for takeoff. He will give wind data with permission for takeoff. The data is correct. I think I don´t need to reinstall AS16&ASCA... A short offtopic question: Is there only ATC chatter ...
Kalorien
Post subject: Re: ATIS
Posted: Sun Oct 31, 2021 6:57 pm

 
Topic: ATIS
Replies: 10
Views: 463
 


Okay, I´ll check a little more. Maybe a full reinstall of Active Sky 16 might help.
Kalorien
Post subject: Re: ATIS
Posted: Sun Oct 31, 2021 12:23 pm

 
Topic: ATIS
Replies: 10
Views: 463
 


Here it is. Same scenario.

Thank you
Peter
Kalorien
Post subject: Re: ATIS
Posted: Sat Oct 30, 2021 4:51 pm

 
Topic: ATIS
Replies: 10
Views: 463
 


Okay, I did another test. 1. FSX fired up with 0% traffic and waited for 2 minutes. 2. Started Active Sky 16 and waited till the weather was fully up an running. I also loaded a flightplan and made a refresh (but the refresh is not really needed I think). 3. Started WideClient and waited till the co...
Kalorien
Post subject: ATIS
Posted: Sat Oct 30, 2021 12:18 pm

 
Topic: ATIS
Replies: 10
Views: 463
 


Hello,
I am using AS16 & ASCA. When FSX is loaded standing at the gate, I´ll try to get ATIS info. But the info is not really true...
Where does PF3 get the weather info from? Which file is it and where is it?
Kalorien
Posted: Sat Oct 30, 2021 11:11 am

 
Replies: 5
Views: 746
 


https://www.ocs-support.co.uk/forums/vi ... f=8&t=3650

That solved the PF3_Display problem.
I am still working on the engines, but it looks ok so far.
Kalorien
Posted: Thu Oct 21, 2021 5:23 pm

 
Replies: 5
Views: 746
 


Okay, everything is working fine now. Engines are back, PF3_display too. Now I can have fun :D
Kalorien
Posted: Thu Oct 21, 2021 3:05 pm

 
Replies: 5
Views: 746
 


Yes that´s right. I did some new tests with that bird. Looks more like, "today I´m not in the mood to start" :roll: I checked the CaptainSim forum also for engine starting problems, but I didn´t see anything there. Well, I will see how it goes. Another small problem concerning the pf3_disp...
Kalorien
Posted: Wed Oct 20, 2021 1:40 pm

 
Replies: 5
Views: 746
 


Hello, After a cold and dark startup and going through the whole preparation, I got the instruction for startup and push. Well, that doesn´t work. The VC is off, Packs are off, bleed is set but the engine won´t spool up. No sound, nothing moving... no indication. Without PF3, everything works normal...
Display: Sort by: Direction:
Go to advanced search [ Search found 14 matches ] Jump to page 1 2 »
Jump to: